Punch issues with Legacy Clocks(Z-series)
Incident Report for Elite Payroll Solutions
Resolved
This incident has been resolved.
Posted May 25, 2022 - 14:56 EDT
Monitoring
Our vendor has identified and resolved the issue with some legacy clock punches not posting to timecards. One of a series of redundant services went offline and clocks connected to that service experienced this issue. All the punches were captured by our system and are now being processed to timecards. All data should be updated within the next couple of hours. We will keep this issue in a monitoring status until all punches have been processed through our system. Thank you for patience.
Posted May 25, 2022 - 11:31 EDT
Investigating
Good morning,

Unfortunately, our timekeeping vendor has indicating they are investigating an issue reported by a few users, that punches from some of our legacy Z-series(such as the Z34) and Hand Punch clocks are not recording on time cards. If you are experiencing this issue, please contact support@elitepayroll.net, and we will open a support ticket with our vendor so it can be tracked in their system. They are working to identify this issue and we will continue to provide updates as they become available to us. This is only affecting Z-Series and Hand Punch clocks, not Web, Mobile Touch or Vision clocks at this time.
Posted May 25, 2022 - 10:17 EDT
This incident affected: Time Clock (Hardware Clocks).